m4ff3w
m4ff3w Dork
8/15/08 1:24 a.m.

I can't seem to get a good signal from the VR sensor in the distributor. It should be VR+ to IGN Input and VR- does that go to ground?

The sensor is working because I am getting spark from the ignition module (only using MS for fuel until I get the dizzy's advance locked out)

The MS box is built as per the directions on MSExtra.com

jwx
jwx New Reader
8/15/08 8:03 a.m.

Have you tired to adjust the VR pots yet?

http://www.megamanual.com/ms2/vradjust.htm

m4ff3w
m4ff3w Dork
8/15/08 10:45 a.m.

I'll try that once I get back to the car.

Paul_VR6
Paul_VR6 New Reader
8/15/08 1:25 p.m.

Generally you can't share a VR sensor with two system easily. It would be simpler to trigger off the coil, go to step 50b

m4ff3w
m4ff3w Dork
8/15/08 2:38 p.m.

My box didnt come with the opto-isolater, so I was trying to use the VR instead.

I'll try it with the ign module removed and the VR wired directly into MS and see if I can get a crank signal. If I do, I'll lock the dizzy and fire the coil with MS.

Thanks yall.

Nashco
Nashco Dork
8/15/08 2:53 p.m.

Did you ask on the MS Extra forum? Those guys are pretty with it...

Bryce

m4ff3w
m4ff3w Dork
8/15/08 3:29 p.m.
Nashco wrote: Did you ask on the MS Extra forum? Those guys are pretty with it... Bryce

That is where someone told me to share the VR signal with the ignition module.

m4ff3w
m4ff3w Dork
8/16/08 11:14 p.m.

Adjusting the pots did it.

Our Preferred Partners
Nj1Z3X9MkVyXI0H0As1v00ZbHuQzifa0KW6sq4ZLC24XEpfyR35MB9UfMmyMejgR